@angular-builders/[email protected] versions and peer dependencies

The table below has a list of all versions of @angular-builders/[email protected] with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
2.2.0
  • @angular-devkit/architect @ >=0.7.0
  • @angular-devkit/build-angular @ >=0.7.0
  • @angular-devkit/core @ ^0.7.0
2.2.1
  • @angular-devkit/architect @ >=0.7.0
  • @angular-devkit/build-angular @ >=0.7.0
  • @angular-devkit/core @ ^0.7.0
2.3.0
  • @angular-devkit/architect @ >=0.7.0
  • @angular-devkit/build-angular @ >=0.7.0
  • @angular-devkit/core @ ^0.7.0
2.3.1
  • @angular-devkit/build-angular @ >= 0.7.0
2.4.0
  • @angular-devkit/build-angular @ >= 0.7.0
2.4.1
  • @angular-devkit/build-angular @ >= 0.7.0
2.5.0
  • @angular-devkit/build-angular @ >= 0.7.0
2.5.1
  • @angular-devkit/build-angular @ >= 0.7.0
2.5.2
  • @angular-devkit/build-angular @ >= 0.7.0
2.5.3
  • @angular-devkit/build-angular @ >= 0.7.0
2.5.4
  • @angular-devkit/build-angular @ >= 0.7.0
6.0.0
  • @angular-devkit/build-angular @ >= 0.7.0
7.0.0
  • @angular-devkit/build-angular @ >= 0.10.0
7.1.1
  • @angular-devkit/build-angular @ >= 0.11.1
7.2.0
  • @angular-devkit/build-angular @ >=0.12.0
7.3.0
  • @angular-devkit/build-angular @ >=0.12.4
7.3.1
  • @angular-devkit/build-angular @ >=0.12.4
7.4.1
  • @angular-devkit/build-angular @ >=0.13.2
7.4.2
  • @angular-devkit/build-angular @ >=0.13.2
7.4.3
  • @angular-devkit/build-angular @ >=0.13.2
8.0.0-RC.0
8.0.0-RC.1
  • @angular-devkit/build-angular @ >=0.800.0
8.0.0
  • @angular-devkit/build-angular @ >=0.800.0
8.0.1
  • @angular-devkit/build-angular @ >=0.800.0
7.5.0
  • @angular-devkit/build-angular @ >=0.13.2
7.5.1
  • @angular-devkit/build-angular @ >=0.13.2
7.5.2
  • @angular-devkit/build-angular @ >=0.13.2
8.0.2
  • @angular-devkit/build-angular @ >=0.800.0
8.1.0
  • @angular-devkit/build-angular @ >=0.801.0
8.2.0
  • @angular-devkit/build-angular @ >=0.801.0
8.3.0
  • @angular-devkit/build-angular @ >=0.801.0
8.4.0
  • @angular-devkit/build-angular @ >=0.801.0
8.4.1
  • @angular-devkit/build-angular @ >=0.801.0
9.0.0
9.1.0
9.2.0
10.0.0
10.0.1
11.0.0
11.1.0
11.1.1
12.0.0
12.1.0
12.1.1
12.1.2
12.1.3
13.0.0
13.1.0