@angular-devkit/build-ng-packagr versions and peer dependencies

The table below has a list of all versions of @angular-devkit/build-ng-packagr compatible peers dependencies.

Version Peer Dependency Versions
0.0.2 - 0.5.7
  • ng-packagr @ ^2.2.0
0.5.8 - 0.6.8
  • ng-packagr @ ^2.2.0 || ^3.0.0-rc.0
0.7.0 - 0.7.5
  • ng-packagr @ ^2.2.0 || ^3.0.0 || ^4.0.0-rc.0
0.8.0 - 0.13.9
  • ng-packagr @ ^2.2.0 || ^3.0.0 || ^4.0.0
0.800.0 - 0.803.25
  • ng-packagr @ ^4.0.0 || ^5.0.0
0.900.0 - 0.900.1
  • ng-packagr @ ^9.0.0-rc.7
  • tsickle @ ~0.37.1 || ~0.38.0
0.900.2 - 0.901.0
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.803.26
  • ng-packagr @ ^4.0.0 || ^5.0.0
0.13.10
  • ng-packagr @ ^2.2.0 || ^3.0.0 || ^4.0.0
0.901.1 - 0.901.8
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.803.27
  • ng-packagr @ ^4.0.0 || ^5.0.0
0.901.9
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.803.28
  • ng-packagr @ ^4.0.0 || ^5.0.0
0.1000.0 - 0.1000.1
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.38.0
0.901.10
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.1000.2
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.38.0
0.901.11
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.1000.3 - 0.1000.4
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.38.0
0.901.12
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.803.29
  • ng-packagr @ ^4.0.0 || ^5.0.0
0.1000.5 - 0.1000.8
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.38.0
0.1001.0 - 0.1002.0
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.39.0
0.901.13
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.1002.1 - 0.1002.2
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.39.0
0.901.14
  • ng-packagr @ ^9.0.0
  • tsickle @ ~0.37.1 || ~0.38.0
0.1002.3
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.39.0
0.901.15
  • ng-packagr @ ^10.0.0
  • tsickle @ ~0.39.0