@angular-eslint/schematics versions and peer dependencies

The table below has a list of all versions of @angular-eslint/schematics compatible peers dependencies.

Version Peer Dependency Versions
1.0.0 - 1.2.0
  • @angular-devkit/core @ *
  • @angular-devkit/schematics @ *
2.0.0 - 2.1.1
  • @angular/cli @ >= 11.2.0 < 12.0.0
3.0.0 - 3.0.1
  • @angular/cli @ >= 11.2.0 < 12.0.0
4.0.0 - 4.3.0
  • @angular/cli @ >= 11.2.0 < 12.0.0