@angular-redux/form versions and peer dependencies

The table below has a list of all versions of @angular-redux/form with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
6.0.0
  • @angular/common @ ^2.4.0
  • @angular/compiler @ ^2.4.0
  • @angular/core @ ^2.4.0
  • @angular/forms @ ^2.4.0
  • @angular-redux/store @ ^5.1.0
  • redux @ ^3.0
6.0.1
  • @angular/common @ ^2.4.0
  • @angular/compiler @ ^2.4.0
  • @angular/core @ ^2.4.0
  • @angular/forms @ ^2.4.0
  • @angular-redux/store @ ^6.0.0
  • redux @ ^3.0
6.1.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • @angular-redux/store @ ^6.1.0-alpha.0
  • redux @ ^3.0
6.1.1
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • @angular-redux/store @ ^6.1.0
  • redux @ ^3.0
6.2.0
  • @angular-redux/store @ ^6.2.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.3.0
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.5.0
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.5.1
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.5.2
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.5.3
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.6.0
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0
  • redux @ ^3.0
6.7.0-0
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0 || ^5p.0.0
  • redux @ ^3.0
6.7.0-1
  • @angular-redux/store @ ^6.6.0
  • @angular/common @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • redux @ ^3.0
6.7.0
  • @angular-redux/store @ ^6.3.0
  • @angular/common @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/compiler @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • @angular/forms @ ^2.4.0 || ^4.0.0 || ^5.0.0
  • redux @ ^3.0
9.0.0
  • @angular-redux/store @ ^9.0.0
  • @angular/common @ ^6.0.0
  • @angular/compiler @ ^6.0.0
  • @angular/core @ ^6.0.0
  • @angular/forms @ ^6.0.0
  • redux @ ^4.0
9.0.1
  • @angular-redux/store @ ^9.0.0
  • @angular/common @ ^6.0.0
  • @angular/compiler @ ^6.0.0
  • @angular/core @ ^6.0.0
  • @angular/forms @ ^6.0.0
  • redux @ ^4.0
10.0.0
  • @angular-redux/store @ ^9.0.0
  • @angular/common @ ^6.0.0
  • @angular/compiler @ ^6.0.0
  • @angular/core @ ^6.0.0
  • @angular/forms @ ^6.0.0
  • redux @ ^4.0