@ant-design/icons-angular versions and peer dependencies

The table below has a list of all versions of @ant-design/icons-angular compatible peers dependencies.

Version Peer Dependency Versions
0.0.1 - 0.0.3
  • @angular/animations @ ^6.0.0
  • @angular/cdk @ ^6.0.0
  • @angular/common @ ^6.0.0
  • @angular/core @ ^6.0.0
  • @angular/forms @ ^6.0.0
  • tslib @ ^1.9.0
  • typescript @ ^2.7.0
1.0.0 - 1.0.1
  • @angular/animations @ ^6.0.0
  • @angular/cdk @ ^6.0.0
  • @angular/common @ ^6.0.0
  • @angular/core @ ^6.0.0
  • @angular/forms @ ^6.0.0
  • tslib @ ^1.9.0
  • typescript @ ^2.7.0
2.0.0 - 2.0.1
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
  • tslib @ ^1.9.0
  • typescript @ ~3.1.3
2.0.2
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
2.0.4
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
  • tslib @ ^1.9.0
  • typescript @ ~3.1.3
2.0.5
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
  • tslib @ ^1.9.0
  • typescript @ ~3.2.2
2.1.0
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
  • tslib @ ^1.9.0
  • typescript @ ~3.2.2
8.0.0 - 8.0.2
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
8.0.3 - 8.1.1
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
  • @angular/platform-browser @ ^8.0.0
  • rxjs @ ^6.4.0
9.0.0 - 9.0.1
  • @angular/common @ ^9.0.0
  • @angular/core @ ^9.0.0
  • @angular/platform-browser @ ^9.0.0
  • rxjs @ ^6.4.0
  • tslib @ ^1.10.0
10.0.0 - 10.2.0
  • @angular/common @ ^10.0.0
  • @angular/core @ ^10.0.0
  • @angular/platform-browser @ ^10.0.0
  • rxjs @ ^6.4.0
11.0.0
  • @angular/common @ ^11.0.5
  • @angular/core @ ^11.0.5
  • @angular/platform-browser @ ^10.0.0
  • rxjs @ ^6.4.0
11.0.1
  • @angular/common @ ^11.0.5
  • @angular/core @ ^11.0.5
  • @angular/platform-browser @ ^10.0.0
  • rxjs @ ^6.4.0