@apollo/react-hooks versions and peer dependencies

The table below has a list of all versions of @apollo/react-hooks compatible peers dependencies.

Version Peer Dependency Versions
3.0.1 - 3.1.5
  • @types/react @ ^16.8.0
  • apollo-client @ ^2.6.4
  • graphql @ ^14.3.1
  • react @ ^16.8.0
  • react-dom @ ^16.8.0
3.0.0
  • apollo-client @ ^2.6.3
  • graphql @ ^14.3.1
  • react @ ^16.8.0
  • react-dom @ ^16.8.0