@auth0/auth0-angular versions and peer dependencies

The table below has a list of all versions of @auth0/auth0-angular with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
1.0.0
  • @angular/common @ ^10.0.2
  • @angular/core @ ^10.0.2
1.1.0
  • @angular/common @ ^10.0.2
  • @angular/core @ ^10.0.2
1.2.0
  • @angular/common @ ^10.0.2
  • @angular/core @ ^10.0.2
1.3.0
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.3.1
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.3.2
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.4.0
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.4.1
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.5.0
  • @angular/common @ >=9 <=11
  • @angular/core @ >=9 <=11
1.5.1
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.6.0
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.6.1
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.6.2
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.7.0
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.8.0
  • @angular/common @ >=9 <=12
  • @angular/core @ >=9 <=12
1.8.1
  • @angular/common @ >=9 <=13
  • @angular/core @ >=9 <=13
  • @angular/router @ >=9 <=13
1.8.2
  • @angular/common @ >=9 <=13
  • @angular/core @ >=9 <=13
  • @angular/router @ >=9 <=13
1.9.0
  • @angular/common @ >=9 <=13
  • @angular/core @ >=9 <=13
  • @angular/router @ >=9 <=13
1.10.0
  • @angular/common @ >=9 <=14
  • @angular/core @ >=9 <=14
  • @angular/router @ >=9 <=14
1.10.1
  • @angular/common @ >=9 <=14
  • @angular/core @ >=9 <=14
  • @angular/router @ >=9 <=14
1.11.0
  • @angular/common @ >=9 <=14
  • @angular/core @ >=9 <=14
  • @angular/router @ >=9 <=14