@coreui/angular versions and peer dependencies

The table below has a list of all versions of @coreui/angular compatible peers dependencies.

Version Peer Dependency Versions
2.0.0
  • @angular/common @ ^6.1.10
  • @angular/core @ ^6.1.10
  • @coreui/coreui @ ^2.0.21
2.1.0
  • @angular/common @ ^6.1.10
  • @angular/core @ ^6.1.10
  • @coreui/coreui @ ^2.1.3
2.2.0 - 2.2.2
  • @angular/common @ ^7.1.1
  • @angular/core @ ^7.1.1
  • @coreui/coreui @ ^2.1.3
2.2.3
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
  • @coreui/coreui @ ^2.1.6
2.2.4
  • @angular/common @ ^7.2.1
  • @angular/core @ ^7.2.1
  • @coreui/coreui @ ^2.1.6
2.2.5 - 2.3.1
  • @angular/common @ ^7.2.3
  • @angular/core @ ^7.2.3
  • @coreui/coreui @ ^2.1.6
2.4.0 - 2.4.1
  • @angular/common @ ^7.2.5
  • @angular/core @ ^7.2.5
  • @coreui/coreui @ ^2.1.6
2.4.2
  • @angular/common @ ^7.2.5
  • @angular/core @ ^7.2.5
  • @angular/router @ ^7.2.5
  • @coreui/coreui @ ^2.1.6
2.4.3
  • @angular/common @ ^7.2.6
  • @angular/core @ ^7.2.6
  • @angular/router @ ^7.2.6
  • @coreui/coreui @ ^2.1.7
2.4.4
  • @angular/common @ ^7.2.9
  • @angular/core @ ^7.2.9
  • @angular/router @ ^7.2.9
  • @coreui/coreui @ ^2.1.8
2.4.5
  • @angular/common @ ^7.2.10
  • @angular/core @ ^7.2.10
  • @angular/router @ ^7.2.10
  • @coreui/coreui @ ^2.1.8
2.5.0 - 2.5.1
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
  • @angular/router @ ^8.0.0
  • @coreui/coreui @ ^2.1.11
2.5.2
  • @angular/common @ ^8.0.2
  • @angular/core @ ^8.0.2
  • @angular/router @ ^8.0.2
  • @coreui/coreui @ ^2.1.12
2.5.3 - 2.6.3
  • @angular/common @ ^8.2.0
  • @angular/core @ ^8.2.0
  • @angular/router @ ^8.2.0
  • @coreui/coreui @ ^2.1.12
2.7.0
  • @angular/common @ ^9.0.0-rc.0
  • @angular/core @ ^9.0.0-rc.0
  • @angular/router @ ^9.0.0-rc.0
  • @coreui/coreui @ ^2.1.16
  • tslib @ ^1.10.0
2.7.1
  • @angular/common @ ^9.0.0-rc.5
  • @angular/core @ ^9.0.0-rc.5
  • @angular/router @ ^9.0.0-rc.5
  • @coreui/coreui @ ^2.1.16
  • tslib @ ^1.10.0
2.7.2
  • @angular/common @ ^9.0.0-rc.7
  • @angular/core @ ^9.0.0-rc.7
  • @angular/router @ ^9.0.0-rc.7
  • @coreui/coreui @ ^2.1.16
  • tslib @ ^1.10.0
2.7.3 - 2.7.4
  • @angular/common @ ^9.0.0-rc.9
  • @angular/core @ ^9.0.0-rc.9
  • @angular/router @ ^9.0.0-rc.9
  • tslib @ ^1.10.0
  • @coreui/coreui @ ^2.1.16
2.7.5
  • @angular/common @ ^9.0.0-rc.12
  • @angular/core @ ^9.0.0-rc.12
  • @angular/router @ ^9.0.0-rc.12
  • tslib @ ^1.10.0
  • @coreui/coreui @ ^2.1.16
2.9.0 - 2.9.1
  • @angular/common @ ^9.0.0
  • @angular/core @ ^9.0.0
  • @angular/router @ ^9.0.0
  • tslib @ ^1.10.0
  • @coreui/coreui @ ^2.1.16
2.9.2
  • @angular/common @ ^9.1.1
  • @angular/core @ ^9.1.1
  • @angular/router @ ^9.1.1
  • tslib @ ^1.11.1
  • @coreui/coreui @ ^2.1.16
2.9.3 - 2.9.6
  • @angular/common @ ^9.1.1
  • @angular/core @ ^9.1.1
  • @angular/router @ ^9.1.1
  • @coreui/coreui @ ^2.1.16
2.10.0
  • @angular/common @ ^10.2.0
  • @angular/core @ ^10.2.0
  • @angular/router @ ^10.2.0
  • @coreui/coreui @ ^2.1.16
2.11.0
  • @angular/common @ ^11.0.0
  • @angular/core @ ^11.0.0
  • @angular/router @ ^11.0.0
  • @coreui/coreui @ ^2.1.16
2.11.1 - 2.11.2
  • @angular/common @ ^11.0.0
  • @angular/core @ ^11.0.0
  • @angular/router @ ^11.0.0