@emotion/core versions and peer dependencies

The table below has a list of all versions of @emotion/core compatible peers dependencies.

Version Peer Dependency Versions
0.0.4 - 0.4.0
  • react @ >=16.3.0 || 16.3.0-alpha.0
0.4.1
  • react @ >=16.3.0 || >=16.3.0-alpha.0
0.5.0 - 0.13.1
  • react @ >=16.3.0
10.0.0 - 10.1.1
  • react @ >=16.3.0