@gatsby-contrib/gatsby-plugin-elasticlunr-search versions and peer dependencies

The table below has a list of all versions of @gatsby-contrib/gatsby-plugin-elasticlunr-search with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
2.0.0
  • gatsby @ >2.0.0-alpha
2.0.1
  • gatsby @ >2.0.0-alpha
2.0.2
  • gatsby @ >2.0.0-alpha
2.1.0
  • gatsby @ >2.0.0-alpha
2.1.1
  • gatsby @ >2.0.0-alpha
2.2.0
  • gatsby @ >2.0.0-alpha
2.2.1
  • gatsby @ >2.0.0-alpha
2.3.0
  • gatsby @ >2.0.0-alpha
2.4.0
  • gatsby @ >2.0.0-alpha
2.4.1
  • gatsby @ >2.0.0-alpha
  • react @ ^16.4.2
2.4.2
  • gatsby @ >2.0.0-alpha
  • react @ ^16.4.2
3.0.0
  • gatsby @ >3.0.0
3.0.1
  • gatsby @ >3.0.0
3.0.2
  • gatsby @ >3.0.0