@material-ui/data-grid versions and peer dependencies

The table below has a list of all versions of @material-ui/data-grid compatible peers dependencies.

Version Peer Dependency Versions
0.1.37 - 0.1.39
  • @material-ui/core @ ^4.9.12
  • react @ ^16.13.1
  • styled-components @ ^5.0.1
0.1.40 - 0.1.65
  • @material-ui/core @ ^4.9.12
  • react @ ^16.13.1
  • styled-components @ ^5.1.0
0.1.66 - 0.1.67
  • @material-ui/core @ ^4.9.12
  • react @ ^16.8.0
  • styled-components @ ^5.1.0