@ngneat/spectator versions and peer dependencies

The table below has a list of all versions of @ngneat/spectator compatible peers dependencies.

Version Peer Dependency Versions
6.0.0 - 6.1.3
  • @angular/common @ >= 8.0.0
  • @angular/core @ >= 8.0.0
  • @angular/router @ >= 8.0.0
  • typescript @ >= 2.8.0
5.3.0 - 5.13.4
  • @angular/common @ >= 8.0.0
  • @angular/core @ >= 8.0.0
  • @angular/router @ >= 8.0.0
  • typescript @ >= 2.8.0
  • tslib @ ^1.10.0
5.0.0 - 5.2.1
  • @angular/common @ ^9.0.1
  • @angular/core @ ^9.0.1
  • @angular/router @ ^9.0.1
  • typescript @ >= 3.7.0
  • tslib @ ^1.10.0
4.0.0 - 4.11.1
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
  • @angular/router @ ^8.0.0
  • typescript @ >= 2.8.0