@react-native-community/clipboard versions and peer dependencies

The table below has a list of all versions of @react-native-community/clipboard with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
1.0.0
  • react @ >=^16.0
  • react-native @ >=^0.57.0
1.1.0
  • react @ >=^16.0
  • react-native @ >=^0.57.0
1.2.0
  • react @ >=^16.0
  • react-native @ >=^0.57.0
1.2.1
  • react @ >=16.0
  • react-native @ >=0.57.0
1.2.2
  • react @ >=16.0
  • react-native @ >=0.57.0
1.2.3
  • react @ >=16.0
  • react-native @ >=0.57.0
1.3.0
  • react @ >=16.0
  • react-native @ >=0.57.0
1.4.0
  • react @ >=16.0
  • react-native @ >=0.57.0
1.5.0
  • react @ >=16.0
  • react-native @ >=0.57.0
1.5.1
  • react @ >=16.0
  • react-native @ >=0.57.0