@testing-library/user-event versions and peer dependencies

The table below has a list of all versions of @testing-library/user-event compatible peers dependencies.

Version Peer Dependency Versions
4.2.0 - 4.2.4
  • @testing-library/dom @ >=5
7.0.0 - 7.2.1
  • @testing-library/dom @ >=5
8.0.0 - 8.1.3
  • @testing-library/dom @ >=5
10.0.0 - 10.4.1
  • @testing-library/dom @ >=5
11.0.0 - 11.4.2
  • @testing-library/dom @ >=7.9.0
12.0.0 - 12.0.1
  • @testing-library/dom @ >=7.9.0
12.0.2 - 12.0.12
  • @testing-library/dom @ >=7.16.0
12.0.13 - 12.8.3
  • @testing-library/dom @ >=7.21.4
13.0.0 - 13.1.9
  • @testing-library/dom @ >=7.21.4