@uiowa/digit-only versions and peer dependencies

The table below has a list of all versions of @uiowa/digit-only compatible peers dependencies.

Version Peer Dependency Versions
0.0.1 - 0.0.3
  • @angular/common @ ^6.0.0-rc.0 || ^6.0.0
  • @angular/core @ ^6.0.0-rc.0 || ^6.0.0
0.0.4 - 0.0.5
  • @angular/common @ >=6.0.0
  • @angular/core @ >=6.0.0
1.0.0 - 1.3.0
  • @angular/common @ >=6.0.0
  • @angular/core @ >=6.0.0
1.4.0 - 1.8.0
  • @angular/common @ >=6.0.0
  • @angular/core @ >=6.0.0
  • tslib @ ^1.10.0
1.9.0
  • @angular/common @ >=6.0.0
  • @angular/core @ >=6.0.0
  • tslib @ ^1.10.0
2.0.0
  • @angular/common @ >=6.0.0
  • @angular/core @ >=6.0.0
2.1.0 - 2.2.3
  • @angular/common @ >=10.0.0
  • @angular/core @ >=10.0.0