angular-bootstrap-md versions and peer dependencies

The table below has a list of all versions of angular-bootstrap-md compatible peers dependencies.

Version Peer Dependency Versions
10.0.0 - 10.1.1
  • @angular/common @ ^10.0.0
  • @angular/core @ ^10.0.0
  • @angular/animations @ ^10.0.0
  • @angular/forms @ ^10.0.0
  • @angular/cdk @ ^10.0.0
9.0.0 - 9.4.0
  • @angular/common @ ^9.0.0
  • @angular/core @ ^9.0.0
  • @angular/animations @ ^9.0.0
  • @angular/forms @ ^9.0.0
  • @angular/cdk @ ^9.0.0
  • tslib @ ^1.10.0
8.1.0 - 8.10.1
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
8.0.0
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
7.4.0 - 7.5.4
  • @angular/common @ ^7.0.0
  • @angular/core @ ^7.0.0
7.3.0
  • @angular/core @ ^7.2.1
  • @angular/common @ ^7.2.1
  • @angular/http @ ^7.2.1
7.2.0
  • @angular/core @ ^7.2.0-rc.0
  • @angular/common @ ^7.2.0-rc.0
  • @angular/http @ ^7.2.0-rc.0
7.1.1
  • @angular/core @ ^7.1.3
  • @angular/common @ ^7.1.3
  • @angular/http @ ^7.1.3
7.1.0
  • @angular/core @ ^7.1.0
  • @angular/common @ ^7.1.0
  • @angular/http @ ^7.1.0
7.0.0
  • @angular/core @ ^7.0.0
  • @angular/common @ ^7.0.0
  • @angular/http @ ^7.0.0
6.1.2 - 6.3.0
  • @angular/core @ ^6.0.0
  • @angular/common @ ^6.0.0
  • @angular/http @ ^6.0.0
6.1.0 - 6.1.1
  • @angular/core @ ^5.0.0
  • @angular/common @ ^5.0.0
  • @angular/http @ ^5.0.0
6.0.0 - 6.0.2
  • @angular/animations @ 5.0.0 - 6.0.0-rc.5
  • @angular/common @ 5.0.0 - 6.0.0-rc.5
  • @angular/compiler @ 5.0.0 - 6.0.0-rc.5
  • @angular/core @ 5.0.0 - 6.0.0-rc.5
  • @angular/forms @ 5.0.0 - 6.0.0-rc.5
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.8
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.2
5.2.3
  • @angular/animations @ 5.0.0 - 5.2.6
  • @angular/common @ 5.0.0 - 5.2.6
  • @angular/compiler @ 5.0.0 - 5.2.6
  • @angular/core @ 5.0.0 - 5.2.6
  • @angular/forms @ 5.0.0 - 5.2.6
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.2
5.2.1 - 5.2.2
  • @angular/animations @ 5.0.0 - 5.2.6
  • @angular/common @ 5.0.0 - 5.2.6
  • @angular/compiler @ 5.0.0 - 5.2.6
  • @angular/core @ 5.0.0 - 5.2.6
  • @angular/forms @ 5.0.0 - 5.2.6
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.2
5.2.0
  • @angular/animations @ 5.0.0 - 5.2.1
  • @angular/common @ 5.0.0 - 5.2.1
  • @angular/compiler @ 5.0.0 - 5.2.1
  • @angular/core @ 5.0.0 - 5.2.1
  • @angular/forms @ 5.0.0 - 5.2.1
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.2
5.1.2
  • @angular/animations @ 5.0.0 - 5.1.2
  • @angular/common @ 5.0.0 - 5.1.2
  • @angular/compiler @ 5.0.0 - 5.1.2
  • @angular/core @ 5.0.0 - 5.1.2
  • @angular/forms @ 5.0.0 - 5.1.2
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.2
5.0.2 - 5.0.5
  • @angular/animations @ 5.x
  • @angular/common @ 5.x
  • @angular/compiler @ ~5.x
  • @angular/core @ ^5.x
  • @angular/forms @ 5.x
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.0
5.0.0 - 5.0.1
  • @angular/animations @ ^5.0.0
  • @angular/common @ ^5.0.0
  • @angular/compiler @ ^5.0.0
  • @angular/core @ ^5.0.0
  • @angular/forms @ ^5.0.0
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.0
4.3.7
  • @angular/animations @ 4.3.x ||^2.0.0
  • @angular/common @ 4.3.x ||^2.0.0
  • @angular/compiler @ 4.3.x ||^2.0.0
  • @angular/core @ 4.3.x ||^2.0.0
  • @angular/forms @ 4.3.x ||^2.0.0
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.0
4.3.3 - 4.3.6
  • @angular/animations @ 4.3.x ||^2.0.0
  • @angular/common @ 4.3.x ||^2.0.0
  • @angular/compiler @ 4.3.x ||^2.0.0
  • @angular/core @ 4.3.x ||^2.0.0
  • @angular/forms @ 4.3.x ||^2.0.0
  • chart.js @ 2.5.x
  • hammerjs @ 2.0.x
  • font-awesome @ 4.7.x
  • @agm/core @ ~1.0.0-beta.0
4.3.0 - 4.3.1
  • @agm/core @ ~1.0.0-beta.0
  • @angular/animations @ 4.3.x ||^2.0.0
  • @angular/common @ 4.3.x ||^2.0.0
  • @angular/compiler @ ~4.3.3 ||^2.0.0
  • @angular/core @ 4.3.x ||^2.0.0
  • @angular/forms @ 4.3.x ||^2.0.0
  • chart.js @ 2.5.x
  • font-awesome @ 4.7.x
  • hammerjs @ 2.0.x
4.2.0 - 4.2.1
  • @agm/core @ ^1.0.0-beta.0
  • @angular/animations @ ^4.3.2 ||^2.0.0
  • @angular/common @ ^4.3.2 ||^2.0.0
  • @angular/compiler @ ^4.3.2 ||^2.0.0
  • @angular/core @ ^4.3.2 ||^2.0.0
  • @angular/forms @ ^4.3.2 ||^2.0.0
  • chart.js @ 2.5.0
  • font-awesome @ *
  • hammerjs @ ^2.0.8
4.1.0
  • @agm/core @ ^1.0.0-beta.0
  • @angular/animations @ ^4.0.0 ||^2.0.0
  • @angular/common @ ^4.0.0 ||^2.0.0
  • @angular/compiler @ ^4.0.0 ||^2.0.0
  • @angular/core @ ^4.0.0 ||^2.0.0
  • @angular/forms @ ^4.0.0 ||^2.0.0
  • chart.js @ 2.5.0
  • font-awesome @ *
  • hammerjs @ *
4.0.8
  • @angular/animations @ ^4.0.1
  • @angular/common @ ^4.0.0
  • @angular/compiler @ ^4.0.0
  • @angular/core @ ^4.0.1
  • @angular/forms @ ^4.0.0
  • chart.js @ ^2.5.0
  • font-awesome @ ^4.7.0
  • hammerjs @ ^2.0.8
4.0.6 - 4.0.7
  • @angular/animations @ ^4.0.1
  • @angular/common @ ^4.0.0
  • @angular/compiler @ ^4.0.0
  • @angular/core @ ^4.0.1
  • @angular/forms @ ^4.0.0
  • chart.js @ ^2.5.0
  • easy-pie-chart @ ^2.1.7
  • font-awesome @ ^4.7.0
  • hammerjs @ ^2.0.8
4.0.3 - 4.0.5
  • @angular/common @ ^4.0.3
  • @angular/compiler @ ^4.0.3
  • @angular/core @ ^4.0.3
  • @angular/forms @ ^4.0.3
4.0.2
  • @angular/common @ ^4.0.2
  • @angular/compiler @ ^4.0.2
  • @angular/core @ ^4.0.2
  • @angular/forms @ ^4.0.2
4.0.0 - 4.0.1
  • @angular/common @ ^4.0.1
  • @angular/compiler @ ^4.0.1
  • @angular/core @ ^4.0.1
  • @angular/forms @ ^4.0.1