angular-plotly.js versions and peer dependencies

The table below has a list of all versions of angular-plotly.js compatible peers dependencies.

Version Peer Dependency Versions
0.1.1 - 0.1.2
  • plotly.js @ >1.34.0
0.1.3 - 0.1.4
  • @angular/common @ >5.2.0
  • @angular/core @ >5.2.0
  • plotly.js @ >1.34.0
0.1.6 - 0.1.15
  • @angular/common @ >5.2.0
  • @angular/core @ >5.2.0
  • @angular/platform-browser @ >5.2.10
  • plotly.js @ >1.34.0
0.2.0 - 0.2.2
  • @angular/common @ >=7.0.0
  • @angular/core @ >=7.0.0
  • @angular/platform-browser @ >=7.0.0
  • plotly.js @ >1.34.0
1.0.0 - 1.3.2
  • @angular/common @ >=7.0.0
  • @angular/core @ >=7.0.0
  • @angular/platform-browser @ >=7.0.0
  • plotly.js @ >1.34.0
1.4.0 - 1.6.0
1.6.1 - 1.7.0
  • @angular/core @ ^9.0.0
  • tslib @ ^1.10.0
1.8.0
  • @angular/core @ ^9.0.0
  • tslib @ ^1.10.0