angular-sortablejs versions and peer dependencies

The table below has a list of all versions of angular-sortablejs with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
1.0.0-0
1.0.0-1
1.0.0-2
1.0.0
1.0.1
1.1.0
1.2.0
1.2.1
1.3.0-0
1.3.0
1.3.1
1.3.2
  • @angular/core @ ^2.0.0
2.0.0-0
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.0-1
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.0
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.1-0
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.1-1
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.1
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.2
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.3
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.4
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.5
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.0.6
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.1.0
  • sortablejs @ ^1.5.1
  • @angular/core @ ^4.0.0
2.2.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.2.1
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.2.2
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.2.3-0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.0-0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.0-1
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.1
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.2
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.3.3
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.4.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.4.1
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.5.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.5.1
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.5.2
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.6.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0
2.7.0
  • sortablejs @ >=1.5.1
  • @angular/core @ >=4.0.0