angular2-toaster versions and peer dependencies

The table below has a list of all versions of angular2-toaster compatible peers dependencies.

Version Peer Dependency Versions
1.0.0 - 1.1.0
  • @angular/common @ ^2.0.0
  • @angular/compiler @ ^2.0.0
  • @angular/core @ ^2.0.0
  • @angular/platform-browser @ ^2.0.0
  • @angular/platform-browser-dynamic @ ^2.0.0
  • rxjs @ 5.0.0-beta.12
4.0.0 - 4.0.1
  • @angular/common @ ^4.0.0
  • @angular/compiler @ ^4.0.0
  • @angular/core @ ^4.0.0
  • rxjs @ ^5.0.0-beta.11
4.0.2
  • @angular/common @ ^4.0.0
  • @angular/compiler @ ^4.0.0
  • @angular/core @ ^4.0.0
  • rxjs @ ^5.0.0-beta.11
5.0.0 - 5.1.0
  • @angular/common @ ^5.0.0
  • @angular/compiler @ ^5.0.0
  • @angular/core @ ^5.0.0
  • rxjs @ ^5.4.2
6.0.0 - 6.1.0
  • @angular/common @ ^6.0.0
  • @angular/compiler @ ^6.0.0
  • @angular/core @ ^6.0.0
  • rxjs @ ^6.0.0
11.0.0 - 11.0.1
  • @angular/common @ ^11.0.0
  • @angular/compiler @ ^11.0.0
  • @angular/core @ ^11.0.0
  • rxjs @ ^6.5.3