angulartics2 versions and peer dependencies

The table below has a list of all versions of angulartics2 compatible peers dependencies.

Version Peer Dependency Versions
3.4.0 - 3.4.7
  • @angular/common @ ^4.4.0
  • @angular/core @ ^4.4.0
  • @angular/router @ ^4.4.0
  • rxjs @ ^5.5.0
3.5.0 - 3.6.0
  • @angular/common @ >= 4.4.0 <=6.0.0
  • @angular/core @ >= 4.4.0 <=6.0.0
  • @angular/router @ >= 4.4.0 <=6.0.0
  • rxjs @ ^5.5.0
4.0.0 - 4.5.0
  • @angular/common @ >= 4.4.0 <=6.0.0
  • @angular/core @ >= 4.4.0 <=6.0.0
  • @angular/router @ >= 4.4.0 <=6.0.0
  • rxjs @ ^5.5.0
4.6.0
  • @angular/common @ >= 5.0.0 <=6.0.0
  • @angular/core @ >= 5.0.0 <=6.0.0
  • @angular/router @ >= 5.0.0 <=6.0.0
  • rxjs @ ^5.5.0
4.6.1 - 4.6.3
  • @angular/common @ >= 4.4.0 <=6.0.0
  • @angular/core @ >= 4.4.0 <=6.0.0
  • @angular/router @ >= 4.4.0 <=6.0.0
  • rxjs @ ^5.5.0
5.0.0 - 5.0.1
  • @angular/common @ >= 5.0.0 <=6.0.0
  • @angular/core @ >= 5.0.0 <=6.0.0
  • @angular/router @ >= 5.0.0 <=6.0.0
  • rxjs @ ^5.5.0
5.0.2 - 5.3.0
  • @angular/common @ >= 5.0.0
  • @angular/core @ >= 5.0.0
  • @angular/router @ >= 5.0.0
  • rxjs @ ^5.5.0
5.4.0
  • @angular/common @ >= 5.0.0
  • @angular/core @ >= 5.0.0
  • @angular/router @ >= 5.0.0
  • rxjs @ ^5.5.0
6.0.0 - 6.3.1
  • @angular/common @ >= 5.0.0
  • @angular/core @ >= 5.0.0
  • rxjs @ ^6.0.0
7.0.0 - 7.0.1
  • @angular/common @ >= 5.0.0
  • @angular/core @ >= 5.0.0
  • rxjs @ ^6.0.0
7.0.2 - 7.5.1
  • @angular/common @ ^6.0.0 || ^7.0.0
  • @angular/core @ ^6.0.0 || ^7.0.0
  • rxjs @ ^6.1.0
7.5.2
  • @angular/common @ ^6.0.0 || ^7.0.0
  • @angular/core @ ^6.0.0 || ^7.0.0
  • rxjs @ ^6.1.0
8.0.0 - 8.3.0
  • @angular/common @ >=8.0.0
  • @angular/core @ >=8.0.0
  • rxjs @ ^6.5.0
9.0.0 - 9.1.0
  • @angular/common @ >=9.0.0
  • @angular/core @ >=9.0.0
  • rxjs @ ^6.5.0
  • tslib @ ^1.10.0