drei versions and peer dependencies

The table below has a list of all versions of drei compatible peers dependencies.

Version Peer Dependency Versions
2.2.10 - 2.2.21
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=5.0
1.0.0 - 1.5.7
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=4.2
0.0.41 - 0.0.73
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=4.2
0.0.38 - 0.0.40
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=4.0
0.0.2 - 0.0.37
  • react @ >=16.13
  • react-dom @ >=16.13
  • three-three-fiber @ >=4.0