mdbreact versions and peer dependencies

The table below has a list of all versions of mdbreact compatible peers dependencies.

Version Peer Dependency Versions
5.0.0 - 5.0.1
  • react @ *
  • react-dom @ *
4.19.0 - 4.27.0
  • react @ *
  • react-dom @ *
4.15.0 - 4.18.1
  • react @ *
  • react-dom @ *
  • react-router-dom @ *
4.13.0 - 4.14.0
  • react @ *
  • react-dom @ *