mini-css-extract-plugin versions and peer dependencies

The table below has a list of all versions of mini-css-extract-plugin compatible peers dependencies.

Version Peer Dependency Versions
0.1.0 - 0.2.0
  • webpack @ ^4.1.0
0.3.0
  • webpack @ ^4.3.0
0.4.0 - 0.9.0
  • webpack @ ^4.4.0
0.10.0 - 0.12.0
  • webpack @ ^4.4.0 || ^5.0.0
1.0.0 - 1.4.0
  • webpack @ ^4.4.0 || ^5.0.0