next-themes versions and peer dependencies

The table below has a list of all versions of next-themes compatible peers dependencies.

Version Peer Dependency Versions
0.0.1 - 0.0.10
  • next @ ^9.5.5
  • react @ ^16.13.1
  • react-dom @ ^16.13.1