ng-lazyload-image versions and peer dependencies

The table below has a list of all versions of ng-lazyload-image with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
3.0.0
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.1.0
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.1.1
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.2.0
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.2.1
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.2.2
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.2.3
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.0
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.1
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.2
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.3
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.4
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.5
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.3.6
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.4.0
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.4.1
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
3.4.2
  • @angular/core @ >=2.0.0
  • rxjs @ >=5.0.0
4.0.0
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
4.1.0
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
5.0.0
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
4.2.0
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
5.1.0
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
5.1.1
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
5.1.2
  • @angular/core @ >=6.0.0
  • rxjs @ >=6.0.0
6.0.0-0
  • @angular/core @ >=7.0.0
  • rxjs @ >=6.0.0
6.0.0
  • @angular/core @ >=7.0.0
  • rxjs @ >=6.0.0
6.1.0-0
  • @angular/core @ >=7.0.0
  • rxjs @ >=6.0.0
6.1.0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
7.0.0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
7.0.1-0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
7.0.1
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
7.0.2-0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
7.1.0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
  • tslib @ ^1.10.0
8.0.0
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
  • tslib @ ^1.10.0
8.0.1
  • @angular/core @ >=7.0.0
  • @angular/common @ >=7.0.0
  • rxjs @ >=6.0.0
  • tslib @ ^1.10.0
8.0.2-21
  • @angular/core @ >=8.0.0
  • @angular/common @ >=8.0.0
  • rxjs @ >=6.0.0
9.0.0
  • @angular/core @ >=8.0.0
  • @angular/common @ >=8.0.0
  • rxjs @ >=6.0.0
9.0.1
  • @angular/core @ >=8.0.0
  • @angular/common @ >=8.0.0
  • rxjs @ >=6.0.0
9.0.2
  • @angular/core @ >=8.0.0
  • @angular/common @ >=8.0.0
  • rxjs @ >=6.0.0
9.1.0
  • @angular/core @ >=8.0.0
  • @angular/common @ >=8.0.0
  • rxjs @ >=6.0.0
9.1.1
  • @angular/common @ >=11.0.0
  • @angular/core @ >=11.0.0
  • rxjs @ >=6.0.0
9.1.2
  • @angular/common @ >=11.0.0
  • @angular/core @ >=11.0.0
  • rxjs @ >=6.0.0
9.1.3
  • @angular/common @ >=11.0.0
  • @angular/core @ >=11.0.0
  • rxjs @ >=6.0.0