ngx-mat-select-search versions and peer dependencies

The table below has a list of all versions of ngx-mat-select-search compatible peers dependencies.

Version Peer Dependency Versions
1.0.0 - 1.0.2
  • @angular/core @ ^5.0.0
  • @angular/cdk @ ^5.0.0
  • @angular/material @ ^5.0.0
  • rxjs @ ^5.5.2
1.0.3 - 1.0.5
  • @angular/core @ ^5.0.0 || ^6.0.0
  • @angular/cdk @ ^5.0.0 || ^6.0.0
  • @angular/material @ ^5.0.0 || ^6.0.0
  • rxjs @ ^5.5.2
1.1.0 - 1.3.1
  • @angular/core @ ^5.0.0 || ^6.0.0
  • @angular/cdk @ ^5.0.0 || ^6.0.0
  • @angular/material @ ^5.0.0 || ^6.0.0
  • rxjs @ ^5.5.2 || ^6.0.0
1.4.0 - 1.7.1
  • @angular/core @ ^5.0.0 || ^6.0.0 || ^7.0.0
  • @angular/cdk @ ^5.0.0 || ^6.0.0 || ^7.0.0
  • @angular/material @ ^5.0.0 || ^6.0.0 || ^7.0.0
  • rxjs @ ^5.5.2 || ^6.0.0
1.7.2 - 1.8.0
  • @angular/core @ ^5.0.0 || ^6.0.0 || ^7.0.0 || ^8.0.0
  • @angular/material @ ^5.0.0 || ^6.0.0 || ^7.0.0 || ^8.0.0
  • rxjs @ ^5.5.2 || ^6.0.0
2.0.0 - 2.1.0
  • @angular/core @ ^8.0.0 || ^9.0.0
  • @angular/material @ ^8.0.0 || ^9.0.0
  • rxjs @ ^6.5.3
2.1.1 - 2.2.0
  • @angular/material @ ^8.0.0 || ^9.0.0
3.0.0 - 3.1.0
  • @angular/material @ ^8.0.0 || ^9.0.0 || ^10.0.0
3.1.1 - 3.2.0
  • @angular/material @ ^8.0.0 || ^9.0.0 || ^10.0.0 || ^11.0.0