[email protected] versions and peer dependencies

The table below has a list of all versions of [email protected] with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
1.0.0
  • @angular/core @ ^2.4.0 || ^4.0.0
  • rxjs @ ^5.0.1
1.0.1
  • @angular/core @ ^2.4.0 || ^4.0.0
  • rxjs @ ^5.0.1
1.0.4
  • @angular/core @ ^2.4.0 || ^4.0.0
  • rxjs @ ^5.0.1
1.0.5
  • @angular/core @ ^2.4.0 || ^4.0.0
  • rxjs @ ^5.0.1
1.0.3
  • @angular/core @ ^4.1.3
1.0.6
  • @angular/core @ ^2.4.0 || ^4.0.0
  • rxjs @ ^5.0.1
1.0.7
  • @angular/core @ ^4.1.3
1.0.8
  • @angular/core @ ^5.0.0
1.1.0
  • @angular/common @ ^6.0.0-rc.0 || ^6.0.0
  • @angular/core @ ^6.0.0-rc.0 || ^6.0.0
  • rxjs @ ^6.0.0
1.1.1
  • @angular/common @ ^6.0.0-rc.0 || ^6.0.0
  • @angular/core @ ^6.0.0-rc.0 || ^6.0.0
  • rxjs @ ^6.0.0
2.0.0
  • @angular/common @ ^6.0.0-rc.0 || ^6.0.0
  • @angular/core @ ^6.0.0-rc.0 || ^6.0.0
  • rxjs @ ^6.0.0
2.1.0
  • @angular/common @ ^6.0.0 || ^7.0.0
  • @angular/core @ ^6.0.0 || ^7.0.0
  • rxjs @ ^6.0.0
2.1.1
  • @angular/common @ ^6.0.0 || ^7.0.0
  • @angular/core @ ^6.0.0 || ^7.0.0
  • rxjs @ ^6.0.0
3.0.1
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
  • rxjs @ ^6.1.0
3.2.0
  • @angular/common @ ^10.0.0
  • @angular/core @ ^10.0.0
  • rxjs @ ^6.1.0
3.3.0
  • @angular/common @ ^11.0.0
  • @angular/core @ ^11.0.0
  • rxjs @ ^6.1.0
3.3.1
  • @angular/common @ ^11.0.0
  • @angular/core @ ^11.0.0
  • rxjs @ ^6.1.0
4.0.0
  • @angular/common @ ^11.0.0
  • @angular/core @ ^11.0.0
  • rxjs @ ^6.1.0
3.4.0
  • @angular/common @ ^12.0.0
  • @angular/core @ ^12.0.0
  • rxjs @ ^6.1.0
4.1.0
  • @angular/common @ ^12.0.0
  • @angular/core @ ^12.0.0
  • rxjs @ ^6.1.0
4.2.0
  • @angular/common @ ^13.0.0
  • @angular/core @ ^13.0.0
  • rxjs @ ^7.0.0
4.3.0
  • @angular/common @ ^14.0.0
  • @angular/core @ ^14.0.0
  • rxjs @ ^7.0.0
4.3.1
  • @angular/common @ ^14.0.0
  • @angular/core @ ^14.0.0
  • rxjs @ ^7.0.0