ngx-spinner versions and peer dependencies

The table below has a list of all versions of ngx-spinner compatible peers dependencies.

Version Peer Dependency Versions
10.0.1
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
10.0.0
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
9.0.1 - 9.0.2
  • @angular/common @ ^9.0.0
  • @angular/core @ ^9.0.0
  • tslib @ ^1.10.0
9.0.0
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
  • tslib @ ^1.10.0
8.0.3 - 8.1.0
  • @angular/common @ ^8.0.0
  • @angular/core @ ^8.0.0
8.0.2
  • @angular/common @ ^6.0.0 || ^7.0.0 || ^8.0.0
  • @angular/core @ ^6.0.0 || ^7.0.0 || ^8.0.0
8.0.0 - 8.0.1
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
7.2.0
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
7.0.0 - 7.1.4
  • @angular/common @ ^7.2.0
  • @angular/core @ ^7.2.0
6.1.0 - 6.1.2
  • @angular/common @ ^6.0.0-rc.0 || ^6.0.0
  • @angular/core @ ^6.0.0-rc.0 || ^6.0.0
6.0.0
  • @angular/core @ ^6.0.3
  • rxjs @ ^6.1.0
  • zone.js @ ^0.8.26
2.0.0 - 2.0.1
  • @angular/core @ ^5.0.0
  • rxjs @ ^5.5.10
  • zone.js @ ^0.8.26
1.1.0 - 1.2.0
  • @angular/core @ ^4.0.0
  • rxjs @ ^5.1.0
  • zone.js @ ^0.8.4
1.0.0 - 1.0.6
  • @angular/core @ ^5.0.0
  • rxjs @ ^5.1.0
  • zone.js @ ^0.8.4
0.1.0 - 0.1.7
  • @angular/core @ ^4.0.0
  • rxjs @ ^5.1.0
  • zone.js @ ^0.8.4