nuka-carousel versions and peer dependencies

The table below has a list of all versions of nuka-carousel compatible peers dependencies.

Version Peer Dependency Versions
4.0.0 - 4.7.5
  • react @ ^0.14.9 || ^15.3.0 || ^16.0.0
  • react-dom @ ^0.14.9 || ^15.3.0 || ^16.0.0
3.0.0 - 3.2.0
  • react @ ^0.14.9 || ^15.3.0 || ^16.0.0
  • react-dom @ ^0.14.9 || ^15.3.0 || ^16.0.0
2.2.0 - 2.3.0
  • prop-types @ ^15.5.8
  • react @ ^0.14.9 || ^15.3.0
  • react-dom @ ^0.14.9 || ^15.3.0
2.0.0 - 2.0.4
  • react @ ^0.14.8 || ^15.0.1
  • react-dom @ ^0.14.8 || ^15.0.1
1.2.0 - 1.2.1
  • react @ ^0.14.8 || ^15.0.1
  • react-dom @ ^0.14.8 || ^15.0.1
1.1.2
  • react @ ^0.14.3
  • react-dom @ ^0.14.3
0.0.1 - 0.0.17
  • react @ 0.13.x