react-google-charts versions and peer dependencies

The table below has a list of all versions of react-google-charts compatible peers dependencies.

Version Peer Dependency Versions
0.2.0 - 0.2.1
  • react @ ^0.14
0.2.2
  • react @ ^0.14
1.0.0 - 1.5.7
  • react @ >= 0.13.x
  • react-dom @ >= 0.13.x
1.6.0 - 1.6.6
  • react @ >=15.0.0
  • react-dom @ >=15.0.0
2.0.0 - 2.0.29
  • react @ >=15.0.0
  • react-dom @ >=15.0.0
3.0.0 - 3.0.2
  • react @ >=16.3.0
  • react-dom @ >=16.3.0
3.0.3 - 3.0.15
  • prop-types @ >=15
  • react @ >=16.3.0
  • react-dom @ >=16.3.0