react-timeago versions and peer dependencies

The table below has a list of all versions of react-timeago with compatible (peer) dependencies.

Filter by
e.g: 12.x, 1.2.7
- OR -
e.g: react, @angular/core
e.g: ^4.4, 5.0.2
Apply
Clear
Version Peer Dependency Versions
1.0.0
  • react @ ^0.11.1
1.0.1
  • react @ 0.11.0 - 0.12.9
1.0.2
  • react @ 0.11.0 - 0.12.9
2.0.0
  • react @ ^0.12.0
2.0.1
  • react @ >=0.12.0
2.0.2
  • react @ >=0.12.0
2.1.0
  • react @ >=0.12.0
2.1.1
  • react @ >=0.12.0
2.2.0
  • react @ >=0.12.0
2.2.1
  • react @ >=0.12.0
3.0.0
  • react @ ^0.14.0 || ^15.0.0-0
3.1.0
  • react @ ^0.14.0 || ^15.0.0-0
3.1.1
  • react @ ^0.14.0 || ^15.0.0-0
3.1.2
  • react @ ^0.14.0 || ^15.0.0-0
3.1.3
  • react @ ^15.0.0
3.2.0
  • react @ ^15.0.0
3.2.1
  • react @ ^15.0.0
3.3.0
  • react @ ^15.0.0
3.4.0
  • react @ ^15.0.0
3.4.1
  • react @ ^15.0.0
3.4.2
  • react @ ^15.0.0
3.4.3
  • react @ ^15.0.0
4.0.0
  • react @ ^16.0.0
4.1.0
  • react @ ^15.0.0 || ^16.0.0
4.1.4
  • react @ ^15.0.0 || ^16.0.0
4.1.8
  • react @ ^15.0.0 || ^16.0.0
4.1.9
  • react @ ^15.0.0 || ^16.0.0
4.2.0
  • react @ ^15.0.0 || ^16.0.0
4.3.0
  • react @ ^15.0.0 || ^16.0.0
4.4.0
  • react @ ^15.0.0 || ^16.0.0
5.1.0
  • react @ ^16.0.0
5.1.1
  • react @ ^16.0.0
5.2.0
  • react @ ^16.0.0
5.2.1
  • react @ ^16.0.0 || ^17.0.0
5.3.0
  • react @ ^16.0.0 || ^17.0.0
6.0.0
  • react @ ^16.0.0 || ^17.0.0
6.1.0
  • react @ ^16.0.0 || ^17.0.0
6.1.1
  • react @ ^16.0.0 || ^17.0.0
6.2.0
  • react @ ^16.0.0 || ^17.0.0
6.2.1
  • react @ ^16.0.0 || ^17.0.0
7.0.0
  • react @ ^16.0.0 || ^17.0.0 || ^18.0.0
7.1.0
  • react @ ^16.0.0 || ^17.0.0 || ^18.0.0