tailwindcss versions and peer dependencies

The table below has a list of all versions of tailwindcss compatible peers dependencies.

Version Peer Dependency Versions
2.0.0 - 2.0.4
  • autoprefixer @ ^10.0.2
  • postcss @ ^8.0.9