use-cannon versions and peer dependencies

The table below has a list of all versions of use-cannon compatible peers dependencies.

Version Peer Dependency Versions
0.4.6 - 0.5.3
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=4.2
  • typescript @ >=3.9
0.0.1 - 0.4.4
  • react @ >=16.13
  • react-dom @ >=16.13
  • react-three-fiber @ >=4.0